News

VirtueMart 2.0.22 compatibility

Wed Jul 10, 2013 3:16 pm
VirtueMart Ver 2.0.22 has gone through many changes since its previous stable version 2.0.20b. As result most of the VM templates, modules etc needs to be updated to make them run correctly in this new version of VirtueMart. We have already explained this earlier in the forum: www.virtueplanet.com/announcements/6074-...emart-2021/index.php

Please note that the present version of VP ProMart (Ver 1.0.8 ), VP MegaMart (1.3) and VP SuperMart (Ver 1.4a) are already 100% compatible to VirtueMart Ver 2.0.22.

We a will also release the updates for our other products for VM 2.0.22 very soon (if required).
Post your reviews about us on our Facebook Page.
Post your testimonials and suggestions Here.
Don't forget to Close your topic when resolved.
The topic has been locked.
Wed Jul 10, 2013 9:26 pm
Thanks for the update! :lol: I'll install the latest version before upgrading VirtueMart on our local site.

Just a suggestion, can you add version number to the download files for us to identify? Thanks!
The topic has been locked.
Wed Jul 10, 2013 9:51 pm
Version information is available in the installer of every product packages. If you want to check the present version of the installation in your site then you can find the same in your Joomla Extension Manager. Read this for more details: www.virtueplanet.com/general-questions/6...rsion/index.php#6309

If you want to check the latest version of any product then the same is available in respective product page. Example: www.virtueplanet.com/vp-supermart-detail
Post your reviews about us on our Facebook Page.
Post your testimonials and suggestions Here.
Don't forget to Close your topic when resolved.
The topic has been locked.
Wed Jul 10, 2013 9:58 pm
Yup, got it. Thanks!
The topic has been locked.
Wed Jul 10, 2013 10:02 pm
You are most welcome.
Post your reviews about us on our Facebook Page.
Post your testimonials and suggestions Here.
Don't forget to Close your topic when resolved.
The topic has been locked.