Closed

What PHP version on VP Smart and VP Merchant

Fri May 1, 2020 8:38 pm
Hello,

I see on the documentation side that the php version is needed up to 7.1
does this mean that this template don't support PHP 7.1+ ??

really curious about this

thanks in advance..

cheers
The topic has been closed.
Sat May 2, 2020 1:33 pm
The templates are compatible to PHP 5.3, 5.6, 7.0, 7.1, 7.2 and also 7.3.

In PHP 7.3 you may get a warning message (no errors) which will fixed in the next updates.
Post your reviews about us on our Facebook Page.
Post your testimonials and suggestions Here.
Don't forget to Close your topic when resolved.
The topic has been closed.
Sun May 3, 2020 7:38 am
Cheers!!..

Thanks again :D
The topic has been closed.
Mon May 4, 2020 1:21 pm
You are welcome.
Post your reviews about us on our Facebook Page.
Post your testimonials and suggestions Here.
Don't forget to Close your topic when resolved.
The topic has been closed.