Closed

Joomla 4 / Virtuemart 4 Compatibility

Tue May 3, 2022 4:26 pm
Hello Jumbo,

Are you planning the plugin to be compatible with Joomla 4 / Virtuemart 4?

Thank you
The topic has been closed.
Tue May 3, 2022 9:30 pm
Yes, we will upgrade the plugin with added features soon.
Post your reviews about us on our Facebook Page.
Post your testimonials and suggestions Here.
Don't forget to Close your topic when resolved.

 maxauto24 says thank you to Jumbo for this post.

The topic has been closed.
Wed May 4, 2022 11:01 am
Thank you!
The topic has been closed.
Wed May 4, 2022 1:02 pm
No problem.
Post your reviews about us on our Facebook Page.
Post your testimonials and suggestions Here.
Don't forget to Close your topic when resolved.
The topic has been closed.
Mon May 16, 2022 7:22 pm
We have released the update. Now the plugin is also compatible with Joomla 4 and VirtueMart 4.

It remains compatible with Joomla 3, Joomla 2.5, VirtueMart 3 and VirtueMart 2.
Post your reviews about us on our Facebook Page.
Post your testimonials and suggestions Here.
Don't forget to Close your topic when resolved.

 maxauto24 says thank you to Jumbo for this post.

The topic has been closed.